loxberry_storage.php implements features to query or present the user defined storage devices (network, USB) in a usable form to your plugin with low effort.

Inclusion

require_once "loxberry_storage.php";

 loxberry_storage.php automatically loads loxberry_system.php, so it is not needed to give both libs.

 It's not required to add a path to the PHP library.

Global variables

VariableUsage

 


See also 

Functions

This library starts with LoxBerry 1.2.1. Enhancements of the library are still in progress, therefore watch every function about the "Available from LoxBerry x.x.x.x and use that version as your minimum version of your plugin.