Zum Ende der Metadaten springen
Zum Anfang der Metadaten

10.02.2018 - Frodo - V0.2.4

  • Das Paket php5-curl wurde auf Grund von Inkompatibilitäten mit LoxBerry V1.0.0 hinzugefügt
  • Die Pluginschnittstelle verweigert auf Grund Inkompatibilitäten Plugins mit der Schnittstelle V2 (LoxBerry 1.0.0)

04.10.2016 - Frodo - V0.2.3

  • Einfrieren des RaspberryPi 1. generation während der Plugininstallation behoben (logviewer.cgi lastet System aus)
  • Beschleunigung des Plugin-Installationsprozesses, wenn Pakete nachinstalliert werden müssen (apt)

17.09.2016 - Frodo - V0.2.2

  • Nochmals: Bug beim Setzen der Systempasswörter behoben
  • Plugins können jetzt ein eigenes Uninstall-Script mitbringen (ausgeführt als User "root")
  • Jedem Miniserver wird während der Einrichtung jetzt ein eindeutiger Name zugewiesen, der von Plugins verwendet werden kann
  • Plugins können jetzt über die Kommandozeile installiert werden (für Entwickler, ~/sbin/plugininstall.pl)
  • Einige kleinere Anpassungen und Verbesserungen am Webinterface

01.09.2016 - Frodo - V0.2.1

  • Kaputtes Image (Datei /opt/loxberry/webfrontend/cgi/index.cgi nicht lesbar) repariert
  • Bug beim Setzen der Systempasswörter behoben

31.08.2016 - Frodo - V0.2.0

  • Erstes Release

 

 

  • Keine Stichwörter