Skip to end of metadata
Go to start of metadata

Mit der aktuellen Version ist momentan kein manuelles Update möglich!!





erforderlich z.B. falls neue Devices hinzukommen und das Plugin noch nicht angepasst worden ist

Update auf eigene Gefahr - eventuell müssen die Geräte neu eingelernt werden


aktuelle Versionsnummer: zigbee2mqtt/releases



aktuelles Plugin/Zipfile herunterladen: ZigBee2MQTT Plugin

postroot.sh anpassen im Zipfile:




preupgrade.sh anpassen im Zipfile:


wie gewohnt das Plugin installieren:


  • No labels

5 Comments

  1. Han

    Besten Dank! Das Update hat bei mir einwandfrei funktioniert, Geräte waren hinterher noch vorhanden.

  2. Hat das mal jemand für die Version 1.21.0 gemacht? Bei mir startet das System nicht mehr...

    1. Am Besten das originale Plugin darüber installieren - war bei mir auch so

      Es dürfte sich etwas mehr verändert haben!

  3. @Roman: Vielleicht kannst du dir das mal ansehen und eine neue Version machen?

    1. Ich denke ich lösche den Artikel wieder falls es mit der nächsten Version nicht klappt sonst verwirrt das mehr als es hilft bzw. kann sein dass Roman was eigenes plant.