Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Plugin KNXd
  • Plugin Sonos4Loxone
  • Plugin LMS4Lox
  • Plugin CamStream4Lox
  • Plugin LoxMatic
  • Plugin FHEM

@Developers, if you found a known issue with your plugin, please contact us to add it to the list.

...

  • Plugin KNXd: Because of incompatibility of the plugins (older) knxd daemon and Debians knxd package, the plugin needs to be uninstalled BEFORE LoxBerry Update, and after the update, install the latest version of the KNXd plugin. Save your configuration first. Support by Wörsty, see KNXd  
  • Plugin Sonos4Loxone: You need to update to the latest Sonos4Loxone version 3.9.0 or above, before or after the update. See Sonos4Loxone
  • Plugin LMS4Lox: You need to update to the latest LMS4Lox version 0.1.4 or above, before or after the update. See LMS4Lox
  • Plugin CamStream4Lox: FFServer will not work with LoxBerry 2.0 (Debian Buster) anymore! VLC can still be used with the Plugin. We already work on an update to move completely to VLC.
  • Plugin LoxMatic: You need to upgrade the Plugin at least to Version 0.3.0. With older Versions your Homematic Modules will not work.
  • During the update, you may receive an email from cron / logrotate "error: /etc/logrotate.conf: duplicate log entry". You can ignore this message, as the final configfile is installed later during the update process.
  • Plugin LoxMatic: You need to upgrade the Plugin at least to Version 0.3.0. With older Versions your Homematic Modules will not work.