Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Plugin KNXd: Because of incompatibility of the plugins (older) knxd daemon and Debians knxd package, the plugin needs to be uninstalled BEFORE LoxBerry Update, and after the update, install the latest version of the KNXd plugin. Save your configuration first. Support by Wörsty, see KNXd  
  • Plugin Sonos4Loxone: You need to update to the latest Sonos4Loxone version 3.9.0 or above, before or after the update. See Sonos4Loxone

...