Skip to end of metadata
Go to start of metadata

LoxBerry 2.0 Preparation Release

Konkrete Version: 1.4.3 RELEASE

Für Benutzer | For users

Vorbereitung für LoxBerry 2.0 | Preparation for LoxBerry 2.0

LoxBerry Update in LoxBerry 1.x erlaubt kein Update auf Version 2.0 oder höher. Dieses Update ergänzt die Möglichkeit, dieses Limit zu erhöhen, um das Update auf LoxBerry 2.x auszuführen.

Nach dem Update auf V1.4.3 wird im LoxBerry Update Widget ein Hinweis angezeigt mit der Frage, ob das Update auf Version 2.x erlaubt werden soll. Nur wenn dieses explizit bestätigt wird, ist ein Update auf 2.x möglich.

Bitte - ERLAUBE DAS UPDATE NICHT - wenn du kein Backup hast und du nicht sicher bist, ob alle installierten Plugins und Programme mit LoxBerry 2.0 kompatibel sind.

Wenn du unsicher bist, erlaube das Update NICHT und ignoriere den Dialog.


LoxBerry Update of LoxBerry 1.x does not allow to update to a version of 2.0 and above. This update adds the possibility to raise this limit to enable the update to LoxBerry 2.x

After the update to V1.4.3, in the LoxBerry Update widget a dialog is shown, that a newer version of LoxBerry is allowed, and you explicitely need to confirm the update.

Please - DO NOT ALLOW THE UPDATE - if you don't have a backup, and you are not sure if your installed plugins and programs are compatible to LoxBerry 2.0.

If you are unsure, DO NOT allow the update, and simply ignore the dialog.


For developers

There are no changes in V1.4.3 compared to V1.4.2.2.

Commit Log: https://github.com/mschlenstedt/Loxberry/compare/1.4.2.2...1.4.3

  • No labels