Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Download: https://download.loxberry.de/stable/upgrades/loxberry-upgrade-0.2.4-frodo.zip

Das Update stellt folgende Funktionen bereit:

  • Korrektur für PHP5-CURL: Die php5-curl Library ist nicht mehr mit LoxBerry 1.0 kompatibel (LoxBerry 1.0 setzt PHP7 ein und liefert die aktuelle php-curl Library mit). Um die Installation von für beide LoxBerry-Versionen kompatiblen Plugins zu ermöglichen, wird php5-curl mit diesem Update am LoxBerry 0.2 nachinstalliert. Andernfalls funktionieren Plugins auf Loxberry 0.2.3 nicht mehr, die curl verwenden.
  • Sperre von Plugins, die ausschließlich LoxBerry V1.0 kompatibel sind: Plugins, die nur die Plugin-Schnittstelle V2 des LoxBerry 1.0 entwickelt wurden, werden von LoxBerry 0.2.3 nicht erkannt. Eine Installation dieser Plugins würde deine LoxBerry 0.2.3-Installation beschädigen. Mit dem Fix erkennt LoxBerry 0.2.4, dass es sich um die falsche Plugin-Schnittstelle handelt und verweigert die Installation. 

Installation:

"Upgrades" öffnen und das ZIP auswählen. Den Anweisungen folgen.


Thread dazu im Forum:

https://www.loxforum.com/forum/projektforen/loxberry/allgemeines-aa/142335-announcement-neue-loxberry-version-0-2-4

  • Keine Stichwörter